View Issue Details

IDProjectCategoryView StatusLast Update
0001446Database Comparer VCL[All Projects] Generalpublic2019-04-18 19:44
ReportershirokovAssigned Tobarry 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version[Database Comparer] 7.0.0.1670 
Target Version[Database Comparer] 7.0.0.1670Fixed in Version[Database Comparer] 7.0.0.1679 
Summary0001446: DB extraction error when parsing a stored procedure with a variable named "PERCENT"
DescriptionIn the attached file, I've using stored procedure that will be error because the variable named "PERCENT". This is not a reserved word in FB, but I can't use it in DB Comparer.
TagsNo tags attached.

Activities

shirokov

2018-06-28 12:43

administrator  

FB3.ZIP (72,112 bytes)

Issue History

Date Modified Username Field Change
2018-06-28 12:43 shirokov New Issue
2018-06-28 12:43 shirokov Status new => assigned
2018-06-28 12:43 shirokov Assigned To => barry
2018-06-28 12:43 shirokov File Added: FB3.ZIP
2019-04-11 23:46 barry Status assigned => resolved
2019-04-11 23:46 barry Resolution open => fixed
2019-04-11 23:46 barry Fixed in Version => 7.0.0.1679
2019-04-18 19:44 barry Status resolved => closed