View Issue Details

IDProjectCategoryView StatusLast Update
0001511Database Comparer VCL[All Projects] Generalpublic2019-04-27 13:38
ReportershirokovAssigned Tobarry 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version[Database Comparer] 7.1.0.1681 
Target Version[Database Comparer] 7.1.0.1681Fixed in Version[Database Comparer] 7.1.0.1681 
Summary0001511: The default values for the stored procedure parameters are not added to the resulting script.
DescriptionIn the result.sql the SPs with default values do not have the default values in the header. When the header should be. See the screenshots for both DBComparer and IBExpert.
TagsNo tags attached.

Activities

shirokov

2019-04-27 11:06

administrator  

image003.jpg (38,388 bytes)
image003.jpg (38,388 bytes)
image006.jpg (41,410 bytes)
image006.jpg (41,410 bytes)

Issue History

Date Modified Username Field Change
2019-04-27 11:06 shirokov New Issue
2019-04-27 11:06 shirokov Status new => assigned
2019-04-27 11:06 shirokov Assigned To => barry
2019-04-27 11:06 shirokov File Added: image003.jpg
2019-04-27 11:06 shirokov File Added: image006.jpg
2019-04-27 13:38 barry Status assigned => resolved
2019-04-27 13:38 barry Resolution open => unable to reproduce
2019-04-27 13:38 barry Fixed in Version => 7.1.0.1681