View Issue Details

IDProjectCategoryView StatusLast Update
0001436Database Comparer utility[All Projects] Generalpublic2019-04-18 19:44
ReportershirokovAssigned Tobarry 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version[Database Comparer] 7.0.0.1670 
Target Version[Database Comparer] 7.0.0.1670Fixed in Version 
Summary0001436: Database Comparer hangs when comparing FB2.5 database.
DescriptionThe program hangs immediately when DB comparison starts and utilizes one CPU core at 100%.

Comparer hangs also when ALL object are off.

Firebird 2.5.8 Win64

Both Win32 and Win64 editions of DBComparer are affected.

Introduced after 29-03-2018 (this version working fine expect CTE)

OS Name: Microsoft Windows 10 Pro


See the screenshot for more details.
TagsNo tags attached.

Activities

shirokov

2018-06-14 19:43

administrator  

Untitled.png (51,554 bytes)
Untitled.png (51,554 bytes)

barry

2019-04-11 23:49

administrator   ~0004069

Без базы тут делать нечего, закрываем...

Issue History

Date Modified Username Field Change
2018-06-14 19:43 shirokov New Issue
2018-06-14 19:43 shirokov Status new => assigned
2018-06-14 19:43 shirokov Assigned To => barry
2018-06-14 19:43 shirokov File Added: Untitled.png
2019-04-11 23:49 barry Note Added: 0004069
2019-04-11 23:50 barry Status assigned => resolved
2019-04-11 23:50 barry Resolution open => unable to reproduce
2019-04-18 19:44 barry Status resolved => closed