View Issue Details

IDProjectCategoryView StatusLast Update
0001507Database Comparer[All Projects] Generalpublic2019-04-18 19:44
ReporterbarryAssigned Tobarry 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version7.0.0.1680Fixed in Version7.0.0.1680 
Summary0001507: FB3: Update database default char set fail
DescriptionChange default charset for database using update like this failed:
UPDATE RDB$DATABASE SET RDB$CHARACTER_SET_NAME = Null;
---
Unsuccessful execution caused by a system error that precludes successful execution of subsequent statements.
UPDATE operation is not allowed for system table RDB$DATABASE.
TagsNo tags attached.

Activities

barry

2019-04-15 23:37

administrator   ~0004070

+ lock update system tables

Issue History

Date Modified Username Field Change
2019-04-15 16:25 barry New Issue
2019-04-15 16:25 barry Status new => assigned
2019-04-15 16:25 barry Assigned To => barry
2019-04-15 23:37 barry Status assigned => resolved
2019-04-15 23:37 barry Resolution open => fixed
2019-04-15 23:37 barry Note Added: 0004070
2019-04-15 23:41 barry Target Version => 7.0.0.1680
2019-04-15 23:42 barry Fixed in Version => 7.0.0.1680
2019-04-18 19:44 barry Status resolved => closed